Yealink SIP-T42U IP phone Grey LCD Wi-Fi

117,44 €

6938818304826

Galimas pasirinkimas

 pristatymas 11...13 d.d.


Mounting: Desk/Wall
Wall mountable: Yes
Product type: IP Phone
Device lock: Yes
Product colour: Grey
Handset type: Wireless handset
Power consumption (typical): 2.2 W
Operating temperature (T-T): -10 - 50 °C
Operating relative humidity (H-H): 10 - 95%
Integrated voicemail: No
Number of programmable keys: 6
Number of function keys: 5
Package height: 235 mm
Package depth: 256 mm
Package weight: 63 kg
Height: 175 mm
Width: 212 mm
Depth: 189 mm
Package width: 627 mm
Ethernet LAN interface type: Gigabit Ethernet
Bluetooth: Yes
Ethernet LAN: Yes
Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) support: Yes
Security algorithms: HTTPS, WPA3, 256-bit AES, WPA2, TLS
Networking standards: IEEE 802.3af, IEEE 802.1x, IEEE 802.11g, IEEE 802.11n, IEEE 802.11a, IEEE 802.11b
Wi-Fi: Yes
AC adapter included: No
Number of handles included: 1 pc(s)
Display: LCD
Display resolution: 192 x 68 pixels
Display diagonal: 6.86 cm (2.7")
USB 2.0 ports quantity: 2
Ethernet LAN (RJ-45) ports: 2
RJ-9 ports quantity: 2
Rear camera: Yes
Warnings: Store away from water and moisture., Follow instructions for correct installation and use., Do not open the appliance, risk of electric shock.
Call waiting: Yes
Number of VoIP accounts: 12
Call pick up: Yes
Call forwarding: Yes
Speed dialling: Yes
Full duplex: Yes
Call history: Yes
Call hold: Yes
Phonebook capacity: 1000 entries
Redialing: Yes
Call park: Yes
Conference call: Yes
Direct call: Yes
Anonymous call rejection: Yes
Do not disturb function: Yes
Anonymous call: Yes
Caller ID: Yes
Call transfer: Yes
Distinctive ring: Yes

Parašyti atsiliepimą